AwoReferral Email Unsent to Friend


  • Default avatar
    andrea02    
     a year ago
    0

    Hello,


    I configured two rules in order to give to both friend and sponsor a coupon code of 5 Euro, when the Friend registered under the sponsor invitation.

    Anyway, once a user types a friend email address in the front end, no mail arrives to both of them but in the back end I can see the Invitation sent. 

    Attached you can find the screenshots of the rules.

    Here the link to the invitation page

    https://www.featfood.it/ricevi

    Username: user

    Password: userfH3nyE9.png

    Thanks in advance

     



  • Your avatar
    seyi    
     a year ago
    0

    Hello,

    Looking at the invitation screen, you have not setup a template invitation email.  In admin->aworewards->invitations, please configure at least one template email that will be used to send.
  • Default avatar
    andrea02    
     a year ago  last edited a year ago
    0

    Hi,


    Actually I already set it up.




    I can send you the screenshot via email if you need it
  • Your avatar
    seyi    
     a year ago
    0

    Hello,

    Yes, you can send the image to the email on contact us page.

    So after setting up the invitations, there are no invitations showing up?
  • Default avatar
    andrea02    
     a year ago
    0

    Hi Seyi,


    In the contact form I cannot upload image, I sent you an email with my contact in order to answer you with the image.


    Anyway, that's right, after setting up the inbitation, there are no invitations showing up


    Best

  • Your avatar
    seyi    
     a year ago  last edited a year ago
    0

    Hello,

    I got the images.  So took a deeper look at the page, and the information is there, it is just hidden through css.  The file hiding the invitation is this:

    https://www.featfood.it/templates/organic_food/css/custom.css

    And here are some of the lines that hide it:
    awopersonalmsg {
        display: none;
    }
    .awoemail_anteprima {
        display: none;
    }
    .awoboldp {
        display: none;
    }

  • Default avatar
    andrea02    
     a year ago
    0

    Hi Seyi,


    We want to hide the display but the problem is that if you (or an user) try to send an invitation, the friend doesn't receive the invitation we creted with the Rules and the Invitation.

    Is this a problem related to the fact that we are hiding the invitation message? 

    Thanks for the great support


    Appreciate it

  • Your avatar
    seyi    
     a year ago
    0

    Hello,

    Ok, understand now.  In my testing it is working.

    First on the page, I entered the email address, then clicked the plus button to add the email to the page.  After that I clicked the invitation button, and it worked, email received.