Update error AwoTracker v2.1.4 to v2.2.3 (and AwoCoupon v2.5.9.3 pro to 3.5.6.6)


  • Default avatar
    edvard    
     9 months ago  last edited 9 months ago
    0

    Hi, I cannot open AwoTracker after these updates

    AwoCoupon v2.5.9.3 pro to 3.5.6.6

    AwoTracker v2.1.4 to v2.2.3


    I am using J3.9.1, VM3.4.3, PHP7.1 and receiving this message "Please Install or Upgrade your Version AwoCoupon Pro" when I click on AwoTracker component. Also, when I try to open plugin "AwoCoupon - AwoTracker Profile Item" warning "File awotracker.xml not found." is shown.

    So far, I have tried renaming tables in phpmyadmin and reinstalling all, but it is the same, AwoCoupon works fine, but no AwoTracker.

    What could be the cause?



  • Your avatar
    seyi    
     9 months ago
    0

    Hello,

    I have AwoCoupon 3.5.6.6 and AwoTracker 2.2.3 installed and not seeing this issue.  My guess is somehow AwoTracker is not really updated and still running the old code.  In joomla > extensions > manage, does it show AwoTracker as being version 2.2.3?

    I am happy to look at this directly if you can send a private message with temp access.
  • Default avatar
    edvard    
     9 months ago
    0

    Hi, thank you for prompt reply, the versions are:

    AwoCoupon Administrator Plugin 3.5.6.6 2018-11-21

    AwoCoupon - AwoTracker Profile Item Web-page Plugin 2.0.0 2012-03-07

    AwoCoupon Customer Balance Web-page Module 2.0.0 2012-08-10

    AwoTracker Administrator Plugin 2.2.3 2018-06-11

    System - AwoCoupon Web-page Plugin 2.0.2 2016-08-02

    VMCoupon - AwoCoupon Web-page Plugin 2.0.2 2017-12-08

    VMPayment - AwoCoupon Web-page Plugin 3.0.0 2017-09-20

    VmShipment - Awocoupon Free Gift Certificates Web-page Plugin 2.0.0 2013-06-06

    AcyMailing Tag : AwoCoupon Web-page Plugin 2.2.1 2018-11-22

  • Your avatar
    seyi    
     9 months ago
    +1

    Ok thanks.  Please get the latest version of AwoTracker, 2.2.4.  I believe this should fix your issue.
  • Default avatar
    edvard    
     9 months ago
    0

    It works, thank you very much for your prompt help!