My Version Looks Different


  • Default avatar
    MyWorld    
     11 days ago
    0

    My version of AWO coupon looks different than the documentation and screenshots - and when I'm going through the documentation I don't see some of what it's referring to.

    For example, I'm trying to setup a discount where if the customer buys one item from a specific category they pay full price, and for subsequent items in that category they get 10% off each.  I am able to create it so that when they buy the first item they pay full price and they get 10% off the next item but that's it.

    There is a "Value Definition" > "Process Type" in the documentation that I don't see that anywhere in AWO coupon.

    Thanks!
  • Default avatar
    support    
     11 days ago
    0

    The value definition can be activated by clicking the arrow next to the value textbox, this:

  • Default avatar
    MyWorld    
     11 days ago  last edited 11 days ago
    0

    I don't see a value textbox, I only see a "Value"under "Coupon Details".  Where would that text box be?  Can I get a full screenshot?
  • Your avatar
    seyi    
     11 days ago
    0

    szhXxUT.png
  • Default avatar
    MyWorld    
     11 days ago
    0

    I see where that is now.  But I'm not using a coupon I want the discount to be automatically applied when added to the cart.  So I assume I'm doing it wrong?

  • Your avatar
    seyi    
     11 days ago
    0

    Hello,

    I am getting confused.  Can you explain your full requirements in as much detail as possible?
  • Default avatar
    MyWorld    
     10 days ago
    0

    Hi, sorry about that.

    I did get it to work.  The only thing I cannot figure out is how to get the discounts to apply automatically without using a coupon code in the cart.

    Thanks!
  • Your avatar
    seyi    
     10 days ago
    0

    Add it to awocoupon > coupons > automatic discount screen
  • Default avatar
    MyWorld    
     10 days ago
    0

    Thank you.  Now the automatic discount works :)

    It looks like my calculation is a bit off and I'm not sure where I went wrong.  The total in the cart is supposed to be $14.16 as per the attached.

    The discount that I set-up is supposed to work like this:
    No discount off the 1st item
    10% off the 2nd item
    15% off the 3rd item
    20% off the 4th item + up

    Please see image above re: the value, and attached re: the cart example.



  • Your avatar
    seyi    
     10 days ago
    0

    Looking at your coupon setup, change 'Process type' from 'Progressive' to 'Step'.
  • Default avatar
    MyWorld    
     10 days ago
    0

    Oh boy!!

    Now the discount is not working at all even when I tried to enter the code manually.  I didn't touch anything else :(

    n9bVxBY.jpg
  • Your avatar
    seyi    
     10 days ago
    0

    Think it might be a caching thing. 

    Clear your browser cache and start over in the front end.
  • Default avatar
    MyWorld    
     10 days ago
    0

    It's working now.  Thanks for your patience :)