Coupons not working!!!

  • Default avatar    
     6 years ago

    I have the free version of AWO coupon, but unfortunately the coupons are not working on my site:
    coupon: ACTIE010111
    (its a coupon for unlimited usage, till 2012-12-31 for value 10 with a minimum of value 25.00)

    Everytime it says can't find coupon.. also all my other coupons are not working.
    I see many post of very happy people with this component.
    But mine really does not work.

    ps i have SEF404 maybe thats the problem?

    ps2: does the VAT option (before / after) only works in the PRO version (to set it right in the configuration?)

  • Your avatar
     6 years ago

    Through ftp, verify that this is installed correctly:

    Also you did not limit the coupon to specific users did you? otherwise it would require login to work.

    The coupon processing should not be affected by sh404sef.

    There is a vat option before/after tax in Virtuemart under configuration.
  • Default avatar    
     6 years ago

    I did an new installation and it works now perfect!

    And stupid me ofcourse in the config of VM, i made some changes and it works now....


    Greetings Ellen