AwoCoupon doesn't appear in the cart/purchase process


  • Default avatar
    massimo7    
     9 days ago
    0

    Hi, I own a license for Cribashop.it website, but the AwoCoupon component (correctly installed and configured) doesn't appear in the cart/purchase process.

    Can you please let me know why?

    The website is https://www.cribashop.it/ (J 3.9.10 - VM 3.6.2 10159 - AWO 3.5.7.3)

    Please let me know as soon as you can, thanks,

    Max

  • Your avatar
    seyi    
     8 days ago
    0

    Hello,

    In awocoupon > awocoupon > installation check, is everything installed?

    If so, in the cart, a coupon is not working right?  So go to awocoupon > awocoupon > configuration > error message tab, and click 'debug' and 'save'.  Then try the coupon again in the front end to see why it is failing.

  • Default avatar
    massimo7    
     8 days ago
    0

    Yes, as you can see everything is installed.

    And I attach a screenshot of the cart, where you can notice there is NO AwoCoupon Field and I cannot insert a coupon code.

    Can you tell me why and how to fix it?

    Thanks


  • Your avatar
    seyi    
     7 days ago
    0

    Hello,

    There would not be an AwoCoupon field.  This is virtuemart, you just need the coupon field in your virtuemart installation.  If it is not there, then it is likely disabled.  Going to admin > virtuemart > configuration > shop front tab and check the box for 'Enable coupon usage'.
  • Default avatar
    massimo7    
     7 days ago
    0

    That's exactly what I was looking for...damn it!!! ;)

    Thanks a lot