Confusion on points


  • Default avatar
    zorigo    
     7 months ago
    0

    I am trying to set up a rule where the customer earns 1 point for every $10 they spend. In looking through the documents section under rules > credit type > points, it states:

    "Please note, this field is ignored if the "Rule Type" is set to "Order" and "Percent of Order Total" is populated."

    It is not clear to me how to go about setting this up because I had entered 10 in the "Percent of Order Total" field and chose "order total no shipping" from the drop down. Any advice would be greatly appreciated. Thanks!
  • Your avatar
    seyi    
     7 months ago
    0

    Hello,

    If you entered 10 in points field then it would give 10 points for every order, regardless of the amount. If you want to give 1 point for every $10, basically 10% then ignore the points field and enter 10 in 'percent of order total' field.
  • Default avatar
    zorigo    
     7 months ago
    0

    I don't even see a "points" field. Just a drop down where I can select points as a credit type. Is there a way to send you a screen grab?
  • Your avatar
    seyi    
     7 months ago
    0

    Hello,

    Yes, that is fine. If you filled out the 'Percent of order total' field, then the points field disappears. If you delete what you have in 'Percent of order total', then you will see the points field under credit type => points.
  • Default avatar
    zorigo    
     7 months ago
    0

    OK.. that is how I had it. So, I guess my next question is why aren't any points accruing? I had a few orders some in and it doesn't show that anyone has received any points. I went to AWO Rewards > Users and then pulled up the user that ordered but it just shows 0 in the total points, claimed points and unclaimed points.
  • Your avatar
    seyi    
     7 months ago
    0

    Hello,

    Not sure. Possible to send a private message with temp admin access to have a look?

    One thing you should look at is in aworewards->configuration, you have the order status set there when rewards should be calculated. Have the orders gone through this status?
  • Default avatar
    zorigo    
     7 months ago
    0

    Just sent you a PM. Also, I checked aworewards->configuration. When I select an order status of confirmed and then hit "save" it comes back unselected. Not sure why. Doesn't give an error message or anything.
  • Your avatar
    seyi    
     7 months ago
    0

    Thanks for the access. Did check and it shows the most recent orders receiving credit. So believe it is working.
  • Default avatar
    zorigo    
     7 months ago
    0

    Yes! Thank you so much. I have some other questions about the component. However, I will post it in a new forum post. Thanks for your help!