Website does not match local key - unable to update license info


  • Default avatar
    a44358    
     3 years ago
    0

    Hi

    I just purchased and installed Awo Coupon Pro in Joomla 2.5 (Virtuemart 2.0.18a).

    I entered the license and website info and got an error.
    So I went to this forum and found that I also need to enter the local key from my account here. The problem is that it doesn't seem to update when I enter new license information...?

    I even tried clicking on "Delete license" in Joomla so I could start over - but nothing happens. I just keep getting told that "Website does not match the local key" and the info in the fields are not updated...

    What do I do?

    (Bonus-question: Right now I am working on one url while I build the site. When it is done I will need to change the url to the "real" url. Do I need to enter the current url and then change it when I move it to the end domain? Or doesn't it matter what url I enter in Awo?)

    I hope you can help. :o)


    :o) Rie
  • Your avatar
    seyi    
     3 years ago
    0

    Hello,

    It may just be your server has a problem talking to ours. If you can send me a private message with the website, I can activate your license for you.

    And for your second question, once your license is activated, it is in transferable mode, which means you can transfer it at any time, but it will always expire in 2 weeks. Once you move it to your production site, you can make it permanent, at this point it cannot be moved again. You can read more details about this in the licensing section:
    http://awodev.com/documentation/frequently-asked-questions#licensing
  • Default avatar
    a44358    
     3 years ago
    0

    Hi Seyi

    Thank you for your fast reply! :o)

    I missed the part about transferring/renewing the license. I did that with the correct temp-url, and now it works. Thanks! :o)

    I can't really get it to work, though...
    I created a coupon and went to the site to test. I can enter the coupon and the coupon name is shown beneath the coupon-input-field in the cart (so it is registered), but it does not affect the total amount in the cart.

    Any idea what I'm missing?
    I tried including a specific category, but it doesn't make a difference... I set Published, percent (30%) and overall. Anything else I need to set?

    By the way - I didn't receive an email telling me that you replied. Just so you know...

    Have a great day!


    :o) Rie
  • Your avatar
    seyi    
     3 years ago
    0

    Hello,

    So if I understand correctly the coupon code is accepted but the total is not affected? Have you taken it all the way through order confirmation to make sure the discount is not there? Are you using a 3rd party solution for your checkout?