UTF-8 in Mail


  • Default avatar
    ildiko    
     2 years ago
    0

    Hello,

    ? and ? characters become ? after saving the email on the follofwing link: /administrator/index.php?option=com_awocoupon&task=EDITprofile&cid[]=4
    Is there a way to set it to UTF-8?

    Thanks in advance!
  • Your avatar
    seyi    
     2 years ago
    0

    Hello,

    By default it should save as utf-8. I added the characters on the demo site, you can see it at this link after logging in:
    http://demo.awocoupon.com/administrator/index.php?option=com_awocoupon&task=EDITprofile&cid[]=4

    It works there. Can you have a look to see if there is something different with your setup?
  • Default avatar
    ildiko    
     2 years ago
    0

    Hello, I've made a screenshot: http://s1066.photobucket.com/user/balazsh/media/Others/2323112_zps660e1658.png.html

    I've checked it in phpMyAdmin but I don't know what to modify.

    Thanks!
  • Your avatar
    seyi    
     2 years ago
    0

    Ok, maybe it is a collation problem with the database. The text of the email is stored in the table:

    #__awocoupon_lang_text

    So you want to check to see if the collation on that table is set to utf8. Also, you want to look at the specific column "text" in that table and verify it is also set to utf8.