upgrade problem


  • Your avatar
    seyi    
     5 years ago
    0

    I tried to upgrade from 1.2.3 to the latest version and I'm getting the same error message as the last time i upgraded. NEED HELP ASAP!

    Warning: Invalid argument supplied for foreach() in /home/bonezcom/public_html/administrator/components/com_awocoupon/models/coupons.php on line 57

    Warning: mysql_num_rows(): supplied argument is not a valid MySQL result resource in /home/bonezcom/public_html/libraries/joomla/database/database/mysql.php on line 344

    Warning: Invalid argument supplied for foreach() in /home/bonezcom/public_html/administrator/components/com_awocoupon/views/coupons/tmpl/default.php on line 57
  • Your avatar
    seyi    
     5 years ago
    0

    Your installation was never properly upgraded from 1.2.3, but it is fixed now, you should have no more problems with upgrades.