Upgrade of AwoReferral and AwoCoupon Pro


  • Default avatar
    shailja    
     3 years ago
    0

    Hi,

    Some time back I installed AwoReferral (1.0.0) and AwoCoupon Pro (1.5.1) and both the components were working fine.

    My Joomla version is (1.5.17).

    Recently, I upgraded these two components to later versions 1.0.1 and 1.5.2

    Now, I am getting this error in front end when I access menu items for AwoReferral

    Menu Link: Invitation

    Warning: require_once(/home/atzrxcom/public_html/components/com_aworeferral/toolbar.php) [function.require-once]: failed to open stream: No such file or directory in /home/atzrxcom/public_html/components/com_aworeferral/views/invitation/tmpl/default.php on line 31

    Fatal error: require_once() [function.require]: Failed opening required '/home/atzrxcom/public_html/components/com_aworeferral/toolbar.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/atzrxcom/public_html/components/com_aworeferral/views/invitation/tmpl/default.php on line 31

    Please let me know if you have seen this before.

    Thanks
  • Your avatar
    seyi    
     3 years ago
    0

    Hello,

    I just made an update that should fix this problem, so please get latest.