• Your avatar
    seyi    
     6 years ago
    0

    Hi -

    When using a coupon and applying on first screen during checkout process, the order looks fine, but there is an extra few lines re-displaying the tax totals as such:

    Subtotal: $5.49
    Tax Total: $0.44
    Tax Total contains:
    $0.44469 (8.1% Tax)

    How do I get rid of the last two lines, as I do not want to show tax to 5 decimal places and the tax is already listed correctly?
  • Your avatar
    seyi    
     6 years ago
    0

    This setting is inside virtuemart configuration, admin->virtuemart->admin->configuration->global.
    Under the tax configuration, you might have something checked you dont want checked like "Enable multiple tax rates"
  • Default avatar
    michelle    
     6 years ago
    0

    This option is not enabled - the two lines only show up when using a coupon from AWO so I have a feeling that it is being created or displayed by your component.
  • Your avatar
    seyi    
     6 years ago
    0

    Hi, I dont think that is possible. The only thing altered in virtuemart is the coupon discount field. Can you uninstall awocoupon and check to see if you get the same results with virtuemart coupons?

    Another thing you can do is comment the multiple taxrate code out. It is calculated in www/administrator/components/com_virtuemart/classes/ps_checkout.php. Search for MULTIPLE_TAXRATES_ENABLE and comment out the section to see if you get the same results.