Multiple coupons not working


  • Default avatar
    david29    
     3 years ago
    0

    Hi there,

    I have just installed AWO Coupon 2.2.0 and realise that there is an issue. Previously I could use multiple coupons but now this is not possible. Let me explain:

    We offer xx EUR off when you buy product Y and product Z together. This amount/coupon is 'automatically' discounted at checkout.
    We also are giving away 10% to certain users if they enter a code. It is essential that the customer has the option of claiming both discounts. However the customer cannot enter their unique code to claim 10%, if they have product Y and product Z in their cart.

    Can you please assist at all asap as we are doing a special promotion at present and no one can enter their code if they have the above scenario.

    Many thanks
  • Your avatar
    seyi    
     3 years ago
    0

    Hello,

    I am not able to reproduce that problem. Just so I understand you are saying that after an automatic coupon is accepted, the customer is not able to manually enter a coupon code right? Have you tested the manual coupon code by itself? Turn of the automatic code and see if it works on its own? Because it sounds to me that the problem itself might be the code being used.
  • Default avatar
    david29    
     3 years ago
    0

    Hi there Seyi,

    Thanks for the reply. If you do not mind I will send you an email, so I can include a couple of screen shots.

    Thanks
  • Your avatar
    seyi    
     3 years ago
    0

    So the problem was the coupon field is disappearing after the automatic coupon code is accepted in the Hikashop store. This was the fix implemented:
    http://awodev.com/forum/other-applications/awo-product-show-virtuemart/what-about-2-coupons-single-order#comment-4129