Joomla 2.5.24 - Virtuemart 2.0.26d Problem installing free version


  • Default avatar
    wetdreams    
     a year ago
    0

    Hi,

    I tried to install both versions available of the Awocoupon Starter to our Virtuemart but none of them seems to work.

    In both cases the following message shows up right after selecting the zip file and clicking onto the upload & install button, from the "upload package" section:



    JFolder::create: infinite loop detected
    Warning: ¬°failed to move file!

    Please advise how to proceed to solve this problem.

    Many thanks in advance for your support.

    Daniel
  • Your avatar
    seyi    
     a year ago
    0

    Hello,

    For Virtuemart 2.x you would need awocoupon 2.0.19.

    The error you are receiving seems to be a general error with installing an extension.

    Just quickly googled the error and found this:
    http://forum.joomla.org/viewtopic.php?f=470&t=282892