Installation Warning


  • Default avatar
    christos    
     9 months ago  last edited 9 months ago
    0

    Hi Seyi,


    Nothing critical, just noted the following warning when upgrading AwoCoupon to 2.5.5:


    Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; awocouponInstall has a deprecated constructor in /home/xxx/public_html/tmp/com_awocoupon_update/install.awocoupon.php on line 51


    Using PHP7.0.15


    Regards,

    Chris

  • Your avatar
    seyi    
     9 months ago
    0

    Thanks for posting.  The warning will be gone on the next update.