Installation failure


  • Default avatar
    a42101    
     2 years ago
    0

    I just tried to install your AwoCupons 2 Pro that I bought yesterday through the joomla extensions installer, but:
    * I get no errors on the install procedure (not error not ok message)
    *When installations seems finished I can find the plugins and the module, but not the main component. And it doesn't appear on the extensions manager neither.

    I'm working with joomla 3.3.3 & Virtuemart 2.9.4

    Any idea?
    Thanks for your help!
  • Your avatar
    seyi    
     2 years ago
    0

    Hello,

    I just tested a full installation of AwoCoupon on Joomla 3.3.3 and did not find any problems.

    When installing, did you first unzip and used the file com_awocoupon-PRO-x.x.x.zip? After installing did you just get a white screen? This would indicate a php error. Can you look at your error logs to see what it could be? Another thing you could try is to go to global configuration and set 'error reporting' to 'development' temporarily, then try the install again. In most cases it will print the error to screen.
  • Default avatar
    a42101    
     2 years ago
    0

    Hello,
    I've uninstalled and try to install again. Yes I used the right com_awocoupon-PRO-2.3.3.1.zip .
    The error after installing is

    "1062 Duplicate entry '1-en-GB' for key 'elem_id' SQL=INSERT INTO jos_awocoupon_lang_text (elem_id,lang,text) VALUES (1,"en-GB","Ordered Gift Certificate(s)");"

    I turned on the debug information system and I've only found the two duplicate errors I wanted to attach but I don't see how to attach an Image to this message :(

    Still have the same result: no component aparently installed, even if it looks like in db all tables where created. I even tried to call directly the component by url (as I found in one post of this forum), but it gives me an 404 -not found error.

    If you need a temporary pass to the admin area no problem.
  • Your avatar
    seyi    
     2 years ago
    0

    Hello,

    Yes, if you can send me a private message with temporary access information, I am sure we can get this fixed pretty quickly.
  • Default avatar
    harry2    
     9 months ago
    0

    I have this problem too. When i want to install the full version of AWOCOUPON i get this error: Duplicate entry '1-en-GB' for key 'elem_id' SQL=INSERT INTO f8qc7_awocoupon_lang_text (elem_id,lang,text) VALUES (1,"en-GB","Ordered Gift Certificate(s)");

    Can you help me?
  • Your avatar
    seyi    
     9 months ago
    0

    Hello,

    The easiest option would be to uninstall AwoCoupon and reinstall. If you have coupons you do not want to loose, then you would have to perform a manual upgrade at this point. This will involve manually copying the files over and running the sql through phpmyadmin.
  • Default avatar
    harry2    
     9 months ago
    0

    Hello,

    i cant reinstall it. If i want to delete it, it says that i have to delete it manually. But if i go to public_html/administrator/components/com_awocoupon and public_html/components/com_awocoupon with FTP i dont see AwoCoupon.
  • Your avatar
    seyi    
     9 months ago
    0

    Ok, go to the database directly and delete all #_awocoupon tables. Then install again.
  • Default avatar
    harry2    
     9 months ago
    0

    The are 0 matches for AwoCoupon in my PHPmyAdmin database. Only one in the information_schema`.`PROCESSLIST`. Do you know how to delete it? I get this: #1044 - Access denied for user 'deb90389n2_elco'@'localhost' to database 'information_schema

    Thx in advance

  • Your avatar
    seyi    
     9 months ago
    0

    Hello,

    Not really sure without looking at it. If you can send me a private message with temp admin and ftp access, I can get it installed asap.