(include) Product(s) not on product list


  • Default avatar
    tim814    
     a year ago
    0

    I just installed AwoCoupon Pro on Joomla 3.3.6 and VirtueMart 3.04

    If I try to use a coupon that is specifically for one product, and that product is not in the cart, I get this message with the (include) not filled in.

    I also tested the Country exclusion and did not get the data filled in either...

    (Exclude) Country

    Thanks
  • Default avatar
    tim814    
     a year ago
    0

    I searched the forums as deeply as I could for this one and found one case, however it appeared to be with a different version of the software, as the fix was not applicable.

    I'd really like to go live with coupons, but I cannot with the error messages in this state.

    Thanks,

    -t
  • Your avatar
    seyi    
     a year ago
    0

    Hello,

    You can go to awocoupon->configuration->error messages and hit the clear button to clear out the debug messages. That should then default all messages to something like 'coupon code not found'.
  • Default avatar
    tim814    
     a year ago
    0

    How is "Coupon Code Not Found" a better error message?

    I guess I misunderstood the error messages, as I expected something like:

    This Coupon is only good for "The Watcher's Keep"

    and not a generic "Coupon Code Not Found"

    I understand now. I guess I'll replace the debug message with something at least a little better than "Not Found" since clearly the coupon is found, it just cannot be used for this shopping cart.