Error Running All Reports and Upgrade Instructions


  • Your avatar
    seyi    
     5 years ago
    0

    Hello Seyi,

    I am getting the following error when trying to run any report:

    Parse error: syntax error, unexpected '{' in /home/akinitse/public_html/administrator/components/com_awocoupon/views/reports/tmpl/default_history_uses_coupons.php on line 1

    Same error, different .php file for each report.

    I am running AWO 1.2.1, Joomla 1.5.22 and VMart 1.1.8 stable currently. If the fix is to simply upgrade to 1.4.1, I am glad to do that. That said, I can't find any upgrade instructions anywhere.

    Your help, as always, is appreciated.

    Chris
  • Your avatar
    seyi    
     5 years ago
    0

    that is a pretty old version, I would try upgrading first, here are the instructions:
    http://awodev.com/documentation/frequently-asked-questions#install-upgrade
  • Default avatar
    major5    
     5 years ago
    0

    Hello, I have the same issue.

    Parse error: syntax error, unexpected '{' in www/bioszepseg.eu/administrator/components/com_awocoupon/views/reports/tmpl/default_coupon_list.php on line 1

    Joomla 1.5.24, virtuemart 1.1.9, and previous I have the free version and next I upgraded to pro 1.4.1 online on working site, It's gerenated riports but when i developed the site on localhost and next I uploaded to site, not generated more riports, I receive this error message, what is the issue, how can I fix it!
    Thanks in advance,
  • Your avatar
    seyi    
     5 years ago
    0

    try recopying the file through ftp
    You should find it in your download in
    admin/views/reports/tmpl/default_coupon_list.php
  • Default avatar
    major5    
     5 years ago
    0

    I try to recopying again trought ftp, but I give the same issue, if I install again from original zip it is working, but it not the best solution to update every time when I developed the site on localhost,
    Thanks in advance.
  • Default avatar
    major5    
     5 years ago
    0

    hello have any solution in this case, because is can run riports, please help!!!
  • Your avatar
    seyi    
     5 years ago
    0

    there are no errors in the file in a installation package and do not know why you keep receiving it. Open the file directly from ftp and see if there is something happening to the file when you ftp it.