"Empty Message Body" error message in Invitation Form


  • Default avatar
    eddy57    
     3 years ago
    0

    I've installed the awoReferral plugin and created an invitation form.

    When I fill it out as a test I get the following message "Empty Message Body".

    Is there a setting I am missing?
  • Your avatar
    seyi    
     3 years ago
    0

    Hello,

    In the admin section, go to AwoReferral->configuration and enter a message into the "Invitation Description" field. This will get rid of that error.
  • Default avatar
    eddy57    
     3 years ago
    0

    I have text in that field, I am still getting the same error. Do you have any other suggestions?

    Thank you.
  • Your avatar
    seyi    
     3 years ago
    0

    Hello,

    I do not. The only time that error message is used is when the invitation description is blank and there is no message to be sent out.

    Can you please pm temporary admin access to have a look?

  • Default avatar
    eddy57    
     3 years ago
    0

    PM'd
  • Your avatar
    seyi    
     3 years ago
    0

    Hello,

    Apologies, I gave you the wrong advice. It is not:

    awocoupon->configuration->general tab, invitation description

    It is
    awocoupon->configuration->invite a friend tab, email message.

    The invitation description is just text displayed on the front end. The email message is what is sent.

    It is working now.
  • Default avatar
    eddy57    
     3 years ago
    0

    Thank you/.