Coupons not working after upgrade


  • Default avatar
    ashcraft    
     a year ago
    0

    I was using a few coupons with the free version but after upgrading to pro no of them work! Joomla 1.5, VirtueMArt 1.1, AwoPro Latest version. I see this when looking at the configuration ADD AUTOMATIC COUPON FUNCTIONALITY has not beein installed and wont instal for some reason? I get amessage "Could not find position to add/delete content" when trying to install this. Could this be related the problem. I have the coupons created in VM and they are showing in AwPro, should I delete the ones in VM perhaps there is a clash?

  • Your avatar
    seyi    
     a year ago
    0

    Hello,

    As long as you have the 2 core installed then AwoCoupon coupons should work in the shopping cart. The add automatic coupon functionality is if you want coupons to be automatically processed in the front end without the customer entering a coupon code.

    There may be an issue in the ps_coupon.php file. Is it possible to send temp ftp access via private message to have a look?

    And no, you should not need to delete the vm coupons copied over.
  • Default avatar
    ashcraft    
     a year ago
    0

    Pm sent.
  • Your avatar
    seyi    
     a year ago
    0

    Thanks for the access. The problem here was that the AwoCoupon free and AwoCoupon pro code were added to ps_coupon.php file for Virtuemart 1.1.x. After removing the AwoCoupon free code, it seems to be working.
  • Default avatar
    ashcraft    
     a year ago
    0

    yes all working now, many thanks for your help.