Could not find a Joomla! XML setup file in the package. Installation AwoCoupon Pro 1.3.5


  • Your avatar
    seyi    
     5 years ago
    0

    Hi guys,

    The ste-up I am trying to install AwoCoupon Pro 1.3.5 include Joomla! 1.0.15 Stable & VirtueMart 1.1.2 stable but the error I am getting is Could not find a Joomla! XML setup file in the package.

    Is there a simple way of getting round this issue without having to manually update various VirtueMart files.

    Thank you
  • Your avatar
    seyi    
     5 years ago
    0

    AwoCoupon is not compatible with joomla 1.0, only 1.5