Core not installed?


  • Your avatar
    seyi    
     5 years ago
    0

    Hi..

    I checked the installation check after updating to 1.4.2 and it says my core is not installed and it will not work. Any advice?

    Not Installed Core (Required) File: www/administrator/components/com_virtuemart/classes/ps_coupon.php
    Required. This injection is the core of AwoCoupon Pro and no coupon code from within AwoCoupon will work without it.

    It does not allow me to install.

    I am also having an issue when a product is purchased in VM and linked to AWO it does not send the coupon via email, VM sends its mail and order summary just fine. Is this related?
  • Your avatar
    seyi    
     5 years ago
    0

    Hello,

    You will have to update the file manually then. Please take a look in your download at user_guide.html, the troubleshooting section. It gives step by step on how to do this.