aworewards_magento error: Base table or view not found: 1146 Table '*******.mage.customer_entity' doesn't exist


  • Default avatar
    g j f2    
     2 years ago
    0

    Hello
    After instal AwoRewards for Magentoas stated in documents I got a sql error:
    SQLSTATE[42S02]: Base table or view not found: 1146 Table '*****_mage.customer_entity' doesn't exist

    some tips?
  • Your avatar
    seyi    
     2 years ago
    0

    Hello,

    Please get latest, this should fix the prefix issue:
    http://awodev.com/documentation/frequently-asked-questions#install-upgrade
  • Default avatar
    g j f2    
     2 years ago
    0

    Dide not work so I uninstalled and than installed the latest version

    Back to admin, flushed cache, log out and log in
    Now AWO rewards is showing up no where, gone...

    It is showing up in connect
    Try to reinstall in connect got this:

    Checking dependencies of packages

    CONNECT ERROR: Package community/AwoDev_AwoRewards failed: No releases for 'AwoDev_AwoRewards', skipping


    What next?
  • Your avatar
    seyi    
     2 years ago
    0

    Can you please rename the file:
    AwoDev_AwoRewards-1.0.1.tar.gz

    To:
    AwoDev_AwoRewards-1.0.1.tgz

    Then try it again?
  • Default avatar
    g j f2    
     2 years ago
    0

    Dide rename

    Install via connect

    Not showing up (clean cache/log out/log in)
    It is showing up in connect as installed

    Dide a uninstall via connect, works
    Clean cache/logout/login/

    Dide a install with the renamed file
    Clear cache/logout/login

    showing up in connect as installed 1.0.1

    But not showing up in admin


  • Your avatar
    seyi    
     2 years ago
    0

    Hello

    Is it possible for you to send temp admin access by private message for me to have a look?
  • Default avatar
    g j f2    
     2 years ago
    0

    done
  • Your avatar
    seyi    
     2 years ago
    0

    Thanks for the access.

    I ended up uninstalling and then installing AwoRewards. The menu item shows now and it is working well.