AwoReferral - Invitation Form not working


  • Default avatar
    shailja    
     3 years ago
    0

    Hi,

    I have just installed AwoReferral and the invitation form Text box is not working.

    1) In configuration, I am not able to edit "Invitation Description". I am able to see the html editor but it is not allowing me to add any text!!!
    2) When customer adds e-mail ID using Invitation form, the "Personal Message" text box allows him to add text but then the e-mail send to new customer is blank.

    Please help.

    Regards,
    Tarun
  • Your avatar
    seyi    
     3 years ago
    0

    \Hello,

    Are you using codemirror as your default editor? If so then the problem is caused by an incompatibility between CodeMirror editor and Joomla's tabs. Tabs are used on the configuration page. So until this problem is fixed, please use different editor in Joomla.
  • Default avatar
    shailja    
     3 years ago
    0

    Hi,

    My default WYSIWYG editor is Tiny MCE 2.0

    Moreover, my joomla installation only shows this editor as an option in Global configuration.

    What can be the issue here?
  • Your avatar
    seyi    
     3 years ago
    0

    Hello,

    Is this a Joomla 1.5 system?

    If so, in the admin section go to extensions->plugin manager and search for mootools. Once you have "System - Mootools Upgrade", enable it. I believe that will fix the problem.
  • Default avatar
    shailja    
     3 years ago
    0

    Yes, This is Joomla 1.5

    I don't see mootools in plugins.
  • Your avatar
    seyi    
     3 years ago
    0

    Hmm, it was added to joomla core in 1.5.19 or 1.5.20. Here is a plugin that should do the same thing:
    http://extensions.joomla.org/extensions/core-enhancements/performance/mootools/14643
    You just need to update it for the admin section.
  • Default avatar
    shailja    
     3 years ago
    0

    Hi,

    My Joomla version is 1.5.17

    I have not updated it to recent versions as I am scared that it will break my existing nicely working website :-)

    Is there a way for me to make your component working on this version of Joomla?

    -Tarun
  • Your avatar
    seyi    
     3 years ago
    0

    Yes, can you try installing the plugin, mtupgrade:
    http://extensions.joomla.org/extensions/core-enhancements/performance/mootools/14643

    Then enable it for the admin section and try it. If you would like me to look at it directly, then please send temporary admin access via private message.