AWOCoupon Will not Install


  • Your avatar
    seyi    
     4 years ago
    0

    Received the following error message:

    "A coupon enhancement for Virtuemart 2.x
    Import Import of Virtuemart coupons Applied Unsuccessfully
    Plugin Installation: Successful"

    I followed the instructions on http://www.awocoupon.com/documentation/awocoupon-virtuemart to modify the ps_coupon.php file. I then went to access the component only to be met with the following error:

    "Warning: require(/home/content/.../html/.../administrator/components/com_virtuemart/helpers/config.php) [function.require]: failed to open stream: No such file or directory in /home/content/.../html/.../administrator/components/com_awocoupon/admin.awocoupon.php on line 24

    Fatal error: require() [function.require]: Failed opening required '/home/content/.../html/..../administrator/components/com_virtuemart/helpers/config.php' (include_path='.:/usr/local/php5/lib/php') in /home/content/.../html/...../administrator/components/com_awocoupon/admin.awocoupon.php on line 24"

    Please advise on how to fix this problem, for I am pressed for time.
  • Your avatar
    seyi    
     4 years ago
    0

    ps_coupon.php only exists in Virtuemart 1. You are trying to install AwoCoupon 2, which is for Virtuemart 2. This will not work, they are not compatible.
  • Default avatar
    toad78    
     4 years ago
    0

    Well, that was terribly stupid on my part.