Is AwoCoupon Pro 2.3.4 compatible with Joomla 3.x?


  • Default avatar
    richard52    
     a year ago
    0

    I'm upgrading my website to Joomla 3.3.6 and Virtuemart 3.0.3. Is the current version of AwoCoupon 2.3.4 compatible with these?

    Thanks,
    Richard
  • Your avatar
    seyi    
     a year ago
    0

    Hello,

    Yes it is.