is AWOCoupon J1.6/7 & VM1.9 Compatable?


  • Your avatar
    seyi    
     5 years ago
    0

    Looking to upgrade my store to J1.7 and VM 1.9, but need to know if AWO Coupon is compatable with the newer versions.

    Thanks in advance!
  • Your avatar
    seyi    
     5 years ago
    0

    not yet, but it is in the works. Once a stable version of Virtuemart 2.0 is released, you can expect a release of AwoCoupon 2.0 about a week or 2 later.
  • Default avatar
    robert    
     5 years ago
    0

    Any word on when we can expect the new version? I know they're on 1.98RC2 (if memory serves). I'm anxious to remodel my store and need enough time before the holiday season to do so.

    Thanks!
  • Your avatar
    seyi    
     5 years ago
    0

    They never say, but this is as close to an answer as you would get:
    http://virtuemart.net/news/list-all-news/407-virtuemart-2-workshop-in-mallorca-4000-committs
  • Default avatar
    robert    
     5 years ago
    0

    Would you say that it is safe to begin migration using 1.98G, then upgrade to the official version when it's ready? I can't wait until November to begin rebuilding my store.
  • Your avatar
    seyi    
     5 years ago
    0

    Im really not sure, that is a decision you will have to make. Joomla day UK is happening this coming up weekend, so I would expect a production release a couple weeks later, but you never know.
  • Default avatar
    robert    
     5 years ago
    0

    Ok, thanks for the insight. Just that it seems the VM development team might not fully appreciate how long it'll take many of us to migrate, and being so close to the holiday season a lot of us are not going to attempt it.