AWO Referal Dashboard


  • Default avatar
    david6    
     3 years ago
    0

    Hello Seyi,

    After updating the AWO coupon pro I went to the AWO Referral dashboard to see if it was to be updated as well. Let's just say it doesn't look right. See link to screenshot.

    I cleared site cache, tmp file and purged browsers and any other settings I could think I would be asked about first. The issue persist. It is only on the dashboard view however. I click rules and it formats fine.

    It wont let me link to file. :(
  • Default avatar
    david6    
     3 years ago
    0

    http://www.pollenranch.com/images/awofiles/awo-referral.png
  • Your avatar
    seyi    
     3 years ago
    0

    Very strange error, what version of AwoReferral is this?

    Try going to global configuration and setting error reporting to development then reload the page, hopefully it will display what the error is.
  • Default avatar
    david6    
     3 years ago
    0

    No can do sir. Live site! I've done the development setting. That's a blank page for front and back. :(

    Maybe I should just uninstall the component and reinstall. As for the version.
    AwoReferral Component 2.1.2
    AwoCoupon - AwoReferral Plugin 2.0.0
    User - AwoReferral Plugin 2.0.1
    As per the backend extensions manager

    EDIT!:
    I manually updated the component through the joomla installer. This fixed the dashboard. All is well. I'd like to note that I didn't have any issue updating the coupon portion and it was only after using the akeeba update for the coupon did the dashboard break on the 2.1.2 so that I couldn't run the updater. As stated using manual joomla installer fixed it. :)