AWO Coupon Pro - necessary fields are missing to create a coupon


  • Default avatar
    tom229    
     3 years ago
    0

    I have just installed awocoupon pro and i want to create a coupon, but I can't create one. I can only fill in function type. The other fields that are supposed to be there (coupon code, amount, discount type, etc.) are missing and cannot be filled in.
    When i click save it gives an error that it needs an coupon and amount value.

    I use joomla 2.5.11 and virtuemart 2.0.22
  • Your avatar
    seyi    
     3 years ago
    0

    Hello,

    Have you tried clearing cache to make sure an old javascript file is not being loaded?

    What browser/version are you using?

    Can you also try it in google chrome and inspect element to see what javascript error you are having?
  • Default avatar
    tom229    
     3 years ago
    0

    I was using IE10 and there it doesn't work
    I tried Chrome and everything works perfectly.

    Tnx
  • Your avatar
    seyi    
     3 years ago
    0

    Thanks, this will be fixed in the next version of Awocoupon Pro.
  • Default avatar
    finn05    
     3 years ago
    0

    I have the same problem...........
    Nothing shows up in Explorer - but do in Chrome.........

    Looking forward - hopefully- to receiving the version where it is fixed. I just purchased the component last night on July 25 2013 :-)


    Thanks
    Finn
  • Your avatar
    seyi    
     3 years ago
    0

    Hello,

    You are using ie10 correct?

    It will be fixed on the next update, in the mean time, here is the solution:
    http://awodev.com/forum/awocoupon/help-section/awo-coupons-does-not-show-all-fields-ie-when-creating-new-coupon#comment-5151
  • Default avatar
    finn05    
     3 years ago
    0

    Thank you - that seems to Work :-)

    And yes - using IE 10


    Finn