All coupons seem to have stopped working


  • Default avatar
    mikekiy    
     3 years ago
    0

    Dear Seyi

    All coupons seem to have stopped working!

    VM is on the latest version, AWO Coupons as well.

    Parent coupons simply won't save in the cart and all child coupons are unrecognised.

    Any ideas?

    Kind regards

    Mike
  • Your avatar
    seyi    
     3 years ago
    0

    Hello,

    Is this Virtuemart 2? If so verify that awocoupon plugin for virtuemart is enabled. If this is Virtuemart 1, then go to AwoCoupon installation check page and verify that at least the required are installed.
  • Default avatar
    mikekiy    
     3 years ago
    0

    Seyi

    This is VM 2.0.20b. I have checked the plugins and they are both enabled.

    Kind regards

    Mike
  • Your avatar
    seyi    
     3 years ago
    0

    Yes, there is a problem with 2.0.20b. They have changed around the logic again, but it should not stop coupons from working totally, just the tax if you are using discount before tax. Can I have admin access to your site, to see? PM me if possible.
  • Default avatar
    mikekiy    
     3 years ago
    0

    Seyi

    Did you make a change?

    The coupons are working again now.

    Regards

    Mike
  • Your avatar
    seyi    
     3 years ago
    0

    Hi Mike,

    I did. Did you not get my private message? I removed the shopper group restrictions, that seemed to cause the problems.
  • Default avatar
    mikekiy    
     3 years ago
    0

    Ah, junk email filter

    Thank you Seyi