AcymailingAwoCoupon "deprecated" warning


  • Default avatar
    mojmír    
     4 months ago
    0

    Hello, user is getting  this error when trying to unsubscribe from acymailing mailing lists.


    I have found that upgrading to latest version should help, but that havent helped in our case (according to Awo component i have latest version - 2.5.8.1)


    Any advice? 

    Thank you

    Mojmir

  • Your avatar
    seyi    
     4 months ago
    0

    Hello,

    This is for the AwoCoupon Acymailing plugin.  If you go to extensions, manage and search for AwoCoupon, you should find a plugin named:
    - AcyMailing Tag : AwoCoupon

    The latest version there should be 2.0.8.  Can you make sure that is updated?
  • Default avatar
    mojmír    
     4 months ago
    0

    seyi @ Jul 13, 2017, 11:18:54 AM
    [...]
    The latest version there should be 2.0.8.  Can y [...]

    Hello, i had 2.0.7. installed. Just installed 2.0.8 and that fixed it. Thank you.

    Would be nice if it had used Joomla Update system to notify admin, that there is update ready.

    Thank you very much

    Mojmir